Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,459,606
Community Members
 
Community Events
176
Community Groups

Unknown attachments on page and in source

Edited

So I'm a SysOp for my company and the other day a employee came to me and asked if I could take a look at his page as the attachments became unknown. Now I know this issue has multiple flavours now but I think I might have found a new one.

What happened here was that the source of the page was modified by confluence to include a different image line that hard linked to the unknown attachment placeholder. When I then copied the page to my own space confluence magically restored the source links so that the images were visible again. I than manually fixed the page source in the other space with the 'Source Editor' plugin from Atlassian and they started working again as expected when the source is correct. Happened on Confluence DC V7.7.2 in single node.

Has anyone encountered this issue yet? The only ones I found correlate to a bad link or something else. This one is new to me even.

1 answer

0 votes
Brant Schroeder Community Leader Dec 26, 2021

@Avisi Beheer was the attachment saved to the page or a different page initially?  If it was saved to a different page the user may not have had access to the attachments.  I have seen this occur and be similar to what you are describing.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
SERVER
VERSION
7.7.2
TAGS

Atlassian Community Events