Unable to see the images in notification email

We are experiencing a problem that when images are inserted/attached in a post, the images will not show in the notification email sent by Confluence afterwards(see the attached). This will happen to the subscribers using the MS Outlook 2007 client, regardless the users are logged in or not (browser & Confluence side). But if the images are inserted from the external web sources, it's showing. Any ideas to solve this? Because this problem is affecting the quality of our daily communication between these two key systems.

Thank you!

Mike

1 answer

0 vote

After some research, I believe you might be experiencing a known bug: https://jira.atlassian.com/browse/CONF-15979. Can you confirm that's your case?

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Friday in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

264 views 11 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you