It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to see attachments in posts

Hello,

 

It seems that for some reason, after the migration to the online version, many attachments in the posts are not visible, like they are not loaded. Did this happend to anyone as well? What was the solution/workaround?

 

Thank you!

1 answer

0 votes
Diego Atlassian Team Jan 27, 2020

Hello @Doru Valentin Ciupilan ! After reading your description of the issue, I am inclined to believe that your instance is affected by a known bug that happens during migration.

The filed bug report can be found here:

 

Currently, the workaround revolves around deleting the affected space and then re-import the space into Confluence Cloud.

It is also a good idea to watch and vote that report. By watching it you will be notified about any change that might be applied there. Voting will also help to increase the visibility of the report.

 

I hope this helps you! Looking forward to your reply.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

Lessons and Learnings: Six Months of Working Remote [Discussion]

Hey there, folks! For most of us, the past six months- yes, you read that right- have been a journey. More people than ever before have pivoted to working remotely, and navigating being on-scre...

8,195 views 6 6
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you