Unable to restrict a page

I am the confluence admin and I am unable to restrict a page. I receive the page restriction dialogue box and it comes up blank. What is wrong?

3 answers

Have you tried different browsers/platforms? Which one are you using?

Hi Veronica,

There are some questions that can be useful to help you.

Which Confluence version are you using?

Are you using any proxy or webserver as proxy to Confluence?

Does it happens only in this page?

Can other users edit this page?

Does this happen to all users?

Please let me know in order to try to help you.

Regards,

Celso Yoshioka

I tried using Firefox and Safari. I am using Confluence version 4.2. I am not using a proxy. This space is restricted to certain users. This a new page within that space. The users have all rights within that space. They are not able to restrict pages either within the space. Funny thing, I don't have this problem if I create a new space and restrict pages within that space.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Organizing your space just got easier - Page Tree Drag & Drop is here

Hi Community! I’m Elaine, Confluence Product Manager. You may have read my earlier post about page tree in space navigation sidebar. I'm excited to share another improvement that helps you organize ...

72 views 3 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you