It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to insert some elements into page

Hi there, i've just installed a starter licensed confluence on our datacente (linux based) as explained on atlassian website (db and app server on different vm)

Actually we'r populating it with some data, but i've notice that using a simple editor, in every kind of page/post, i'm unable to inser some elements:

- TOC

- Other Macros

 

Clicking on it simple made nothing; actually i'm in remote working but when in office all it's right. Confluence has a public (temporary) access on 80 port, starting from a redirect from 8090 to 80.

 

Can someone help me to troubleshoot this?

 

Thanks

1 answer

0 votes
Pavel_Junek Community Leader Aug 10, 2019

Hi,

Do you use a web server or proxy? If everything works in the office, there may be a problem other than Confluence itself.

Pavel

Hi, thank for your replay.

Actually i'm not using any kind of proxy, just a firewall to allow incoming connections.

I've redirect all 8090 port requests to 80 port, but actually i've opened only 80.

Maybe i should open the other one?

 

Thanks

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

What project did you transition or start on Confluence with the shift to remote work?

It’s been great to hear from fellow users over the last few weeks about the best tips and fun moments you’ve had working on Confluence since the transition to working remote. I’d love to keep the c...

109 views 3 7
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you