Unable to create new cycle

Hi

I am trying to create a new cycle and fill in the fields, click save.

All i get is a Red Error Bar saying............(!)Error !

Any Clues ?

Thanks

Lee

2 answers

1 accepted

Zephyr needed an update ! Once i had done this, everything started to work again

Thanks

Lee

0 vote

Depends on what you mean by "cycle"?

Although the advice is likely to be the same - what does your log file say? It's likely the "error" is just a simplified display for the end user and the logs have a lot of detail to tell you what is really wrong.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jul 10, 2018 in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

779 views 23 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you