Unable to add Group

Failed to create the group 'office-empoyee'. Check your server logs for more information.

In server log I have very strange output which I cannot paste into see image

image2016-11-14 14:57:19.png

My directories are as follows

image2016-11-14 14:58:3.png

I have tried this

https://confluence.atlassian.com/confkb/unable-to-add-users-into-a-group-due-to-lack-of-permission-302812802.html

The query returns 12 so I flushed the cache but I am still unable to add a group.

Anyone seen this

Thanks

Paul

1 answer

I resolve the problem by disabling the jira group it looks like it's a problem with the connection.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jul 10, 2018 in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

869 views 23 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you