Unable to add Custom HTML using admin/editcustomhtml.action

This seem to work in our current 3.5 version in production; I am working on the upgrade to 5.2.5. I am trying to insert the following javascript to test this; the form submits on clicking Save, but the resulting HTML (checking using show source) is missing this scriptlet. I tried "At end of the HEAD" and "At beginning of the BODY" options. <script type="text/javascript" src="includes/js/code.js"> AJS.$("#sidebar").sidebar({ id: "localstorageidstring", minWidth: function () { return 200 } , maxWidth: function () { return jQuery(window).width() - 500; } }); </script>

1 answer

I was trying Adaptiva ThemeBuilder Engine for this particular space where it was NOT working; it is now working when I switched back to Global Look and Feel theme.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

374 views 20 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you