Unable to add Custom HTML using admin/editcustomhtml.action

This seem to work in our current 3.5 version in production; I am working on the upgrade to 5.2.5. I am trying to insert the following javascript to test this; the form submits on clicking Save, but the resulting HTML (checking using show source) is missing this scriptlet. I tried "At end of the HEAD" and "At beginning of the BODY" options. <script type="text/javascript" src="includes/js/code.js"> AJS.$("#sidebar").sidebar({ id: "localstorageidstring", minWidth: function () { return 200 } , maxWidth: function () { return jQuery(window).width() - 500; } }); </script>

1 answer

I was trying Adaptiva ThemeBuilder Engine for this particular space where it was NOT working; it is now working when I switched back to Global Look and Feel theme.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Tuesday in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

206 views 2 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you