It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable To Upload Attachments Into Tables

We are attempting to upload some .cfg file into a Table on our Atlassian portal however we are repeatedly getting the following error when attempting to insert the files into the table.

Screen Shot 2020-04-16 at 8.09.47 am.png

Is anyone experiencing the same issue over the past 24hrs?

1 answer

0 votes
Diego Atlassian Team Apr 17, 2020

Hello @David_Ross !
As I understand, you are facing a unexpected behavior when uploading *.CFG files into Confluence pages, specifically when inside tables.

With the behavior description in mind, I tried to replicate it. However, I was able to upload the files and publish the pages. I tried with both *.CFG and *.TXT files.
Here is what I see:

Screen Shot 2020-04-17 at 17.17.38.pngScreen Shot 2020-04-17 at 17.17.55.png

Since the outcome of my test was a negative to the behavior, I would like to ask a few questions for clarification:

  1. Is this happening with any file type?
  2. Have you noticed if the behavior is present in another table and page?
  3. Was anyone else affected by this behavior or only your Confluence user?
  4. While using another browser, is the behavior still there?

Let us hear from you!

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you