The "Content by User" macro is missing Edited

Hi,

I have 2 confluence system running with the same version, 6.4.2. I couldn't find "Content by User" macro when search in insert > other macro on 1 of my system.

The previously created of this macro showing "Unknown macro: 'content-by-user' ". May I know why it is missing in one of my system? Maybe any add-on was disabled?


ps: I tried restart confluence but it still doesn't work.

 

[SOLVED] found it in add-ons "Advanced macro" and expands the modules.

2 answers

1 accepted

1 vote
Accepted answer

[SOLVED]

To fix this issue, you have to find the disabled modules inside one of the system add-ons.

Just go to Settings > Manage add-ons and filter add-ons to show out the system add-ons. Find "Advanced Macro", expands the modules and you should able to see "content-by-user" then just enable it.

Thank you, Tan!

Regards,

Shannon

You're welcome, Shannon. :)

0 votes

Hi Tan,

Can you add your solution as an answer? I can accept it and then users will find this and be able to fix it on their own instances.

Thank you!

Shannon

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,522 views 25 14
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you