The list style and heading indent parameters are not working when I use the Table of Contents Macro.

All headings in the TOC still appear with bullets and indented farther than I want them to.

I have Confluence 4.1

3 answers

This widget could not be displayed.
Joe Clark Atlassian Team Mar 07, 2012

Can you provide some screenshots or additional detail about your problem?

This widget could not be displayed.

I'm with jnet, How do you remove the bullets?

This widget could not be displayed.
Joe Clark Atlassian Team Mar 08, 2012

That does look pretty crappy! But it looks like that's the way it's always been. I just tried out the toc macro on a Confluence 3.3 instance and it has the same behaviour :(


You can work around this problem by editing the macro properties and setting the style parameter to 'none' - this will hide the bullet points from the list.


I've created a new bug report to track a fix for this issue: please vote and/or watch the issue if you are interested in a fix for it: https://studio.plugins.atlassian.com/browse/TOC-136

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published yesterday in Confluence

Add-on evaluation with confluence templates

Atlassian market place contains number of Apps/Addons which improves the capability of out of the box Atlassian products. It is good to follow a plugin evaluation process before install add-ons. So t...

38 views 5 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you