The link icon appears not to be working. It always has before. What is wrong?

3 answers

1 accepted

0 votes
Answer accepted

OK. What specifically is not working?

What happens when you click on it? Nothing? Or does the "Insert Link" window show up?

When editing the page:

  • Try typing Ctrl+K (or ⌘K if you are using a Mac) on the place in your page where you want to put a link. Does this work?
  • Also, try typing [ (square bracket) on the place in your page where you want to put a link. Do you get a 'Link suggestions' window like this?:
     

    confluence-link-suggestions.jpg

Sam

Hi Wendy,

Can you be a bit more specific to help people answer your question?

What link icon do you mean? This one?:

this-link.jpg

Sam

Hi Sam - apologies and yes this is the icon I mean.  Normally this works fine in edit mode but not yesterday or so far today.  Wendy

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Tuesday in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

204 views 2 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you