The link icon appears not to be working. It always has before. What is wrong?

3 answers

1 accepted

This widget could not be displayed.
Sam Hall Community Champion Nov 17, 2016

OK. What specifically is not working?

What happens when you click on it? Nothing? Or does the "Insert Link" window show up?

When editing the page:

  • Try typing Ctrl+K (or ⌘K if you are using a Mac) on the place in your page where you want to put a link. Does this work?
  • Also, try typing [ (square bracket) on the place in your page where you want to put a link. Do you get a 'Link suggestions' window like this?:
     

    confluence-link-suggestions.jpg

Sam

This widget could not be displayed.
Sam Hall Community Champion Nov 17, 2016

Hi Wendy,

Can you be a bit more specific to help people answer your question?

What link icon do you mean? This one?:

this-link.jpg

Sam

This widget could not be displayed.

Hi Sam - apologies and yes this is the icon I mean.  Normally this works fine in edit mode but not yesterday or so far today.  Wendy

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 17, 2018 in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

567 views 7 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you