Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,293,568
Community Members
 
Community Events
165
Community Groups

Test for Summary field is not visible on "List view"

The text in summary field is not visible, even though the item has text for the Summary field.

I have updated the browser, opened in it a new page, but have found no luck.

Could you please tell me how to fix this?

This is happening on Task management project, business project.

Summary field not visible.PNG

 

Capture2.PNG

 

2 answers

0 votes

Hi @Mario Samson ,

please use the following macro https://support.atlassian.com/confluence-cloud/docs/insert-the-jira-issues-macro/ in order to have a list of issue on confluence side.

Hope this helps,

Fabio

0 votes

Hello and welcome to the community. 

It appears that you're using a macro to populate that list in your first screenshot. Which macro are you using to create that table? 

Hi Heather, I fairly new to Jira and I don't think I used any macros. That "List" view was already included once I opened the my project.

@Fabio Racobaldo _Herzum_ - Thanks for the help. I actually have not managed to do anything based on your message but the summary field magically showed up now.

So, issue was solved without action from my end.

I'm happy to hear that your problem sorted itself out. 

@Fabio Racobaldo _Herzum_ 

I was too quick to reply. The issue comes and goes every few minutes. Even if I open a new browser.

Does the solution apply to the jira module I am in?

Capture.PNG


This screenshot helps a lot. I thought your problem was in confluence all this time, and it is not. Give me a few minutes to see if I can figure this out for you. 

@Heather Ronnebeck - Hi Heather, okay. Please let me know!

@Heather Ronnebeck Hello, can you tell me if there are any updates?

Hi @Mario Samson 

Apologies for the delay. I had to try to recreate the problem on my end. I'm still trying to recreate it so I can try to figure it out. 

@Mario Samson 

It appears that there is a possible bug. It looks like your situation is not unique. 

https://jira.atlassian.com/browse/JWMCLOUD-49

From what I can see if you comment and @ mention the person in the comment section maybe they can help more. 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence

Confluence: Where work and wellness meet

Feeling overwhelmed by the demands of work and life? With a 25% increase in the prevalence of anxiety and depression worldwide during the pandemic, for most of us, it’s a resounding yes . 🙋‍♀️ ...

751 views 5 21
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you