Table indent works in editor, but not in displayed page?

I'm indenting tables on a wiki page, and it shows as indented in the editor, but when I save the page, the table indent disappears. Is this a bug?

2 answers

Hi there,

I have been able to reproduce this issue and it does indeed seem that this is a bug, which I have reported in this ticket: https://jira.atlassian.com/browse/CONF-26178

I have also added a workaround in the bug report, so hopefully this will work for you in the short-term until our developers are able to address this issue.

All the best,
John

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Confluence

Three common content challenges + how to manage them

An efficient enterprise content management system, or ECM, is a must-have for companies that create work online (cough   cough, all companies). If content calendars, marketing plans, and bu...

91 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you