Suppressing "cannot connect to marketplace" content

We  are using confluence server in a private network. We would like to be able to remove the "Atlassian Marketplace cannot be reached" message that gets displayed on the admin Addons page.  I know we can tell Confluence to not allow access to the Marketplace but it still displays annoying warnings on th epage.

 

is this warning buried in a system plugin someplace?  If so what plugin?

2 answers

Manage add-ons > Settings

You can disable connection to the marketplace.

Screen Shot 2017-11-10 at 09.27.33.png

You still get a "A system administrator has disable..." messag on the page.  this is what I am trying to get rid of as it just causes confusion.

You still get a "A system administrator has disabled..." message on the page.  This is what I am trying to get rid of as it just confuses people.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted an hour ago in Confluence

Calling all marketing teams who use Confluence - we want to hear from you!

Hi Community! me again 🙂 If you’re a marketing team using Confluence, we want to hear your story! How did you start using Confluence? What are your use cases? What have been some of the benefits?...

7 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you