Style Macro (Import) doesn't seem to work now.

Style Macro (Import) seems like imported to the page, but not correctly applied.
It was working up until a few days ago.
I changed nothing this few weeks... just the look of stylized parts of a page is changed recently. And so realized the macro isn't working correctly now.

Does anybody know what's happening?

 

nostyleapplied.png

3 answers

Cloud was recently upgraded (my instance on May 10th) that has rendered the Adaptavist Content macros incompatible.  My iframe macro is not working either.  I have reached out to Adaptavist and was informed the content macros in Cloud are managed by Atlassian.  

Please vote for the issue I just created.

https://jira.atlassian.com/browse/CONF-41681

 

I voted! It's quite a serious issue.

I am in the same situation.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

276 views 2 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you