Space blog stream and activity stream not displaying

I have several blog entries for the space in question and have tried using the defaults, specifying the space , specifying and author, specifying a label and specifying a date range but no luck.  I am seeing the same thing with the activity stream for the space.

2 answers

0 vote
Steven Behnke Community Champion Dec 12, 2014

Do be sure to double check and make sure that Confluence is indexing properly. Occasionally I run into an issue where mine won’t after 30 days of uptime, and I haven’t been able to root out the cause. Not that a restart 30 days in is terrible, but still.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

356 views 20 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you