Site Restore: Confluence 4.3.1 to Confluence 5.1

Hello Guys,

I am facing a lot of difficulties in upgrading from Confluence 4.3.1 to Confluence 5.1

I have a Full Site Backup and whenever I restore that on a Confluence 5.1 Server, I can no longer log in after restore. The login prompt never goes away and I keep seeing a Spinning Wheel.

Can someone assist.

Thanks

2 answers

1 accepted

This widget could not be displayed.

Hi Saurabh,

Are you using an external directory? Is it reachable from the new server? You may also need to login with an internal administrator to re-configure the LDAP authentication if you're using any. This document will help you with it:

- https://confluence.atlassian.com/display/DOC/Restoring+Passwords+To+Recover+Admin+User+Rights

You may also need to clean the browser's cache to remove any invalid login cookie.

Best regards,
Lucas Timm

Thanks a lot.

I had to hack into Database to recover password.

Thanks again

This widget could not be displayed.

Can someone please assist?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

208 views 2 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you