Search results when using anchor links

On one of my pages I'm using anchor links so that the headings on my page will jump the user back up to the table of contents when they click on the heading.

I noticed that when I do a search for the headings on this page using the exact phrase, my page does not come up as a search result at all. I know of workarounds, but this seems like a potential bug to me.

Any knowledge on this?

2 answers

1 accepted

0 votes
Answer accepted

Thanks Guilherme. We just upgraded to Confluence 5.5.3 and this problem is now solved. Thanks!

Hello Alice, this used to be a live bug in Confluence versions prior to 5.5.2 a fix has been delivered in that iteration of the application. Please consider taking the application to any version after that step to fix that, in case you are already in a post 5.5.2 please post to this thread.

Hope it helps.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,227 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you