Search macro not returning results.

We have users reporting the Search is not returning results.  I've performed the search index rebuild but that didn't resolve the issue.

2 answers

1 accepted

2 votes
Answer accepted

Thanks for the response David.  We found a write.lock in <confluence-home>/index/.  Deleting the write.lock resolved the issue.

Thanks

Glad to hear that buddy :)

Hey Craig,

Did you also tried the Rebuild Confluence Content Indexes from Scratch|?

If after that it still fails try using Confluence Safe mode so we can validate if any other third party plugins are not interfering with the confluence search.

Let me know how it goes.
Thanks and Regards,
David|Confluence Support Engineer

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,017 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you