Scheduled jobs for confluence

Dear all, 

Is there any limit of scheduled jobs for confluence? Because we setup Back Up Confluence job, it run successful about 6 days. But it failed at the third day, when we tried delete some backup file, it show the error message as listed as below:

delete file.jpg

Thank you.

2 answers

2 votes

You'll get that if you've got the wrong permissions on the disk that the home directory is on, but the most likely culprit is that the disk is full or has failed a check when it was mounted - the "Read only file system" is the clue that t's the whole disk, not just the home.

Steven Behnke Community Champion Sep 11, 2015

Agreed. Red flag. Incidentally, I ran into a 'read-only' file system on AWS, hosting Stash. We finally attempted to restart the AWS instance since we could not seem to recover the drive. That fixed it, apparently.

It is very strange, unless confluence is still trying to take backup and you tried to delete it.

My recommendation will be to shut confluence down and try deleting it. 

If still doesn ot work, then it is got something to do with your permissions to access the file/folder etc.

 

Pilar

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

2,925 views 27 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you