SOLVED: Cannot install team calendar trial license during dragon test step 4

EDIT: Thanks guys, manually updating the UPM and then team calendars did the trick. You rock ;)

Hi folks,

I'm currently working through the dragon test, but I seem to be unable to install the team calender trial license. Whenever I go to the plugin page and click on the user installed team calendar item, the spinning "busy" sign comes up but never completes. Same goes for the UPM update which I tried unsuccessfully. The system runs on centos 6 using express installation method and so for, most everything has worked as advertised during the previous steps.

I've also tried restarting confluence, but that hasn't helped, either.

I have the "calendar" entry in confluence user options, but all i see is a "read only" calendar and it tells me to renew my subscription.

TIA for your help, Uwe

Uwe

2 answers

Uwe,

Have you tried to remove the Team Calendars Jar file from your Confluence and re-installing it again?

Please check also the Base URL whether it is matched the adress you used to access Confluence.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

377 views 20 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you