It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Roadmap planner timeline changes - Not saved

I have tried to change the timeline by changing the yy-mm-ddd and nothing changes on the Roadmap itself. Do I need permissions to change that field or is this a bug?

1 answer

0 votes

Hi @Polet Violonchi 

It should work, I just tested it in one of our environments and it worked fine. When I modified the date it immediately changed the roadmap view in the edit screen itself.

It does give an error if you enter an end date before the start date, etc - and make sure you have the right layout in "yy-mm-dd". 

If none of these work, I would initially see if this happens for other users on your instance, re-open the browser, clear cache, etc. 

Let us know if any of this helps or not :)

Ste

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Published in Confluence

How To: get the most out of the new Confluence navigation and Home

Hi Community, Elaine again from Confluence Cloud Product Management. Most of you have used the new Confluence navigation and Home for some time by now. Not sure what changed or just want to lear...

515 views 4 10
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you