Roadmap planner macro lane colour problems

Is anyone having trouble with the colour picker not appearing for the lanes in the roadmap planner?

I select the lane colour picker, but then no colours appear.

Tried in both Chrome and Microsoft Edge. As per the image, there's just nothing dropping down even though selected.

roadmap.png

1 answer

1 accepted

2 votes
Accepted answer

Hello Debbrah, 

I have the same problem, and I opened a ticket to Atlassian a few minutes ago. :/ 

And the colour picker is behind the macro I saw when I closed it.

image2016-6-7 3:25:39.png

When they answered my ticket, I'll put here as comment. 

Regards,

Lameck.

image2016-6-7 10:14:28.png

Thanks Lameck - good to know.

For now I've just created 10 lanes until the colour I want appears, then delete or reorganise the rest!

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Organizing your space just got easier - Page Tree Drag & Drop is here

Hi Community! I’m Elaine, Confluence Product Manager. You may have read my earlier post about page tree in space navigation sidebar. I'm excited to share another improvement that helps you organize ...

72 views 3 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you