Recently Updated macro is not showing anything after 8/31/14.

The Recently Updated macro is not showing anything after 8/31/14.  I've removed the macro from some of the spaces and re-added it but it still only displays up to 8/31/14.  

Any ideas?

2 answers

This widget could not be displayed.

Have you tried rebuilding your index? You can do that from the UI via Confluence Admin > Content Indexing. Click the rebuild button. 

If that does not resolve the issue, support would next direct you to rebuild the index from scratch:

https://confluence.atlassian.com/display/CONFKB/Rebuild+the+Content+Indices+from+scratch

Hope that helps!

This widget could not be displayed.

Thanks for the response Ryan.

I did try rebuilding the index but that didn't work.  I noticed the Content Indexing - Queue Indexing started date was 9/1.  So per CONF-22981, we found there was a write.lock from <confluence-home>/index/.  Deleting the write.lock resolved the issue.  

 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

143 views 1 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you