Quiz not progressing through questions - what am I doing wrong?

I have tried to set up a number of quizzes but when I take as a participant I can only do the first two questions and then the quiz does not progress to the next question even if I press the "Continue" button.   

I have tried various quiz settings and have started new quizzes from scratch but still having same issue.

The only way seems to be submit the quiz, get a fail and then re-take when it then takes me to the next question.

There must be a setting somewhere that I have missed - anyone able to help?

1 answer

Hello Sally,

Do you use this Quizzes add-on? If yes, then contact vendor support to resolve the issue.

ok thanks - I'll give that a go.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Friday in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

287 views 11 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you