Quiz not progressing through questions - what am I doing wrong?

I have tried to set up a number of quizzes but when I take as a participant I can only do the first two questions and then the quiz does not progress to the next question even if I press the "Continue" button.   

I have tried various quiz settings and have started new quizzes from scratch but still having same issue.

The only way seems to be submit the quiz, get a fail and then re-take when it then takes me to the next question.

There must be a setting somewhere that I have missed - anyone able to help?

1 answer

Hello Sally,

Do you use this Quizzes add-on? If yes, then contact vendor support to resolve the issue.

ok thanks - I'll give that a go.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Dec 18, 2018 in Confluence Cloud

Happy holidays from our team to yours!

Hi Community!  2018 was filled with changes for our team, both big and small, and we've taken a lot of time to both celebrate our wins and recognize areas of improvement. One thing that we're a...

462 views 3 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you