Quiz not progressing through questions - what am I doing wrong?

I have tried to set up a number of quizzes but when I take as a participant I can only do the first two questions and then the quiz does not progress to the next question even if I press the "Continue" button.   

I have tried various quiz settings and have started new quizzes from scratch but still having same issue.

The only way seems to be submit the quiz, get a fail and then re-take when it then takes me to the next question.

There must be a setting somewhere that I have missed - anyone able to help?

1 answer

Hello Sally,

Do you use this Quizzes add-on? If yes, then contact vendor support to resolve the issue.

ok thanks - I'll give that a go.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 09, 2018 in Confluence

Introducing Praecipio Consulting, an Atlassian Solution Partner

Hey there Community!  My name is Vannya Vallejo, the Channel Communication Specialist at Atlassian and I want to help Atlassian users like you learn about our Solution Partners and how they c...

364 views 0 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you