Question addon is missing after confluence upgrade to 5.10.2

The addon is disapear after I have upgrade to Confluence 5.10.2 (Originally, 5.9). I no longer see the addon in the user installed list. The Question Addon was in Trial mode. 

I see the Question addon into "Find new addon" section. When I clicked on "Buy now", I have an error. I already entered question that I don't want to loose.

Do you know how to repair this?

I used the "confluence server", installed on Windows 2012 environment

 

2 answers

0 votes

Hi there, 

Maybe the cache got corrupted:

# Shutdown Confluence
# Delete the following folders
#* <confluence-home>/bundled-plugins
#* <confluence-home>/plugins-cache
#* <confluence-home>/plugins-osgi-cache
#* <confluence-home>/plugins-temp
#* <confluence-home>/bundled-plugins_language
# Start Confluence

I tried what you said but the Question addon is not working. I tried to reinstall too buy clicking on "Buy now" (the only available button) and I have an error. I didn't see something significant into the log file.

Any other ideas?

0 votes
Steven Behnke Community Champion Jul 29, 2016

If your trial has expired, perhaps clearing out the expired key will allow you to proceed.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Feb 06, 2019 in Confluence

Try out the new editing experience

Hi team, I’m Avinoam, a product manager on Confluence Cloud, and today I’m really excited to let the Community know that all customers can now try out the new editing experience and see some of the ...

784 views 33 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you