Public Announcement Service add-on in Confluence 5.9.4?

When I try to add Public Announcement Service add-on in Confluence 5.9.4 the add-on cannot be found. Atlassian Marketplace shows this add-on to be compatible with 5.8.18.

Please make it available for 5.9.4

1 answer

1 accepted

This widget could not be displayed.
Davin Studer Community Champion Jan 12, 2016

If you go to the marketplace you can download the .jar file and manually upload it into you Confluence instance from the Manage add-ons page. Odds are it still works in 5.9.4 and they just haven't updated the marketplace listing to say that it works. When a new version of Confluence is released add-on developers actually have to go in verify that their add-on works with the newer version. It won't assume that for them. If the API's that power the add-on have not changed then normally the add-on will work just fine. In this case, my hunch is it will still work.

Thanks Davin, it worked, and ... should have worked that out myself smile

 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

462 views 6 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you