Proxy Settings Missing - Confluence is Sort of Working?

So I tasked a new employee to run an upgrade of our DEV and STG Confluence environments from 5.6 to 5.7.1.

Everything looked good for two weeks - app links were tested and they were fine the day after each upgrade. However a week later they failed. 

I went in an updated the Certs between JIRA and Confluence and got DEV to work and STG - sort of worked. That was odd as it should capture all or nothing right?

Later we identified that during the upgrade process, the tech failed update the proxy settings in the server.xml.

Okay GREAT! But my question is... how can Confluence/JIRA & App Links sort of work without it and sometimes not?

1 answer

0 vote

Hello Andy,

Can you describe a bit more what features were working and what not? The application links has a few different features that might use different call methods and such. So if you describe a bit more what you mean might help us on explaining the behaviour smile

 

Eduardo

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

373 views 20 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you