Product requirements blueprint index doesn't display all pages

I had been using the requirements blueprint successfully for a couple weeks to write and display a few product requirements. Yesterday, someone else started adding pages and I also changed the names of some of the requirements pages. Today I noticed that the requirements index doesn't include all of the child pages. However, all of them display in the Child Pages section below.

I confirmed that all the pages have the "requirements" label, so I don't think that's the issue. I also don't see a correlation between those pages whose titles have changed and whether they display in the index. Finally, there is no correlation between who created the requirements and if they display in the index?

Any ideas?

Thanks!

1 answer

1 accepted

Figured it out. The Page Properties macro had inadvertently been removed from some of the pages and as a result, were no longer showing in the index.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Tuesday in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

466 views 19 9
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you