Problems sharing questions between users in Confluence Cloud?

Hi,

I'm using the Questions plug-in in Confluence Cloud, but am having problems when users try to share questions with others - a non-specific 'error sending' message appears.

Any ideas how I can fix this?

Thanks,
Rhona 

4 answers

Same here with latest cloud.

Same here using on prem Confluence 5.10

I just started a trial with "Questions for Confluence" (using Confluence Cloud) and the Share button does nothing when I click on it. I opened the JavaScript console and don't see any errors - just a log message:

***** Analytics log [cq.question.shareclick]

I just found an open issue in Atlassian's backlog that looks like the issue you (and I) ran into:

https://jira.atlassian.com/browse/CQ-3667

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

2,831 views 27 11
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you