Problems in installing Confluence PlantUML Plugin

i am having problems installing the above plugin. i have installed in graphviz in my linux confluence sytem but i still get an "An unexpected error occurred. Please refer to the logs for more information." i checked log files, i do not see anything related. i also have tried installing the plugin by uploading from my local machine but still the same error.What might be the problem.

3 answers

1 accepted

This widget could not be displayed.

Herbert,

If you wouldn't mind attaching your logs to the ticket we would be happy to take a look over them for you.

I suspect that you are going to gain the most traction by contacting the plugin vendor directly. Below you will find a link to their supprt page inside our marketplace. Click on the link to file a support request with them. As this is a thrid party piece of software they are likely going to provide a much more directed support effort.

This widget could not be displayed.

I increased the allowed packets in /etc/my.cnf, changed max_allowed_packet = 32M.
from https://confluence.atlassian.com/display/DOC/Database+Setup+For+MySQL

This helped solve my problem


This widget could not be displayed.

Thanks a lot Daniel,

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

363 views 2 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you