Problems about trial installation

Hi to all, 

I've installed forum-1.0.1.jar on our Ocnfluence environment (5.1), I've checked in myaltassian and i found the license, but when I try to use it in a page , an error appear that said that I haven't the license...someone could help me to understand where I have to update information?When I go on manage adds-on there isn't the box on which update the license number

Thank you!

Simona

2 answers

1 accepted

This widget could not be displayed.

Hi Simona,

 

Prior to Community Forums 2.1.6, this add-on was licensed via our proprietary Plugin Licensing Manager. We took the decision to retire this earlier in the year and moved all of our licensing to the Atlassian Marketplace.

 

For Community Forums 1.0.1 you'll need a PLM license which we can provide you. If you email me directly at harta@adaptavist.com I can help sort this out for you.

 

From Confluence 5.3 onwards it's advised to use Atlassians Universal Plugin Manager for licensing Community Forums with Community Forums 2.1.6 or higher.

 

Regards,

Hessom

 

This widget could not be displayed.

Thank you Hessom!!! I've just written to you!

Simona

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 17, 2018 in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

539 views 7 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you