Problem with Content by Label Macro

Hello,

I have a problem with this macro. I created new label "tab-contract-activities" and I created this macro with label, but the macro does not return date.1.png

 

The othe macro with label "kb-partner-information" works correctly.

The macro is the same, only change the label:

3.png2.png

Can you help me please? Is there a wrong configuration?

 

NOTE: The "tab-contract-activities"  is new and created by me and the "kb-partner-information" is old.

 

Thank you,

 

1 answer

0 votes

Hello there!

Have you Reindexed Confluence lately? I would recommend giving that a shot, as it tends to resolve this issue.

Let us know how it goes or if you continue to have issues displaying the data.

Kind Regards,
Shannon

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,126 views 17 14
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you