Problem using JIRA gadget in Confluence: doesn't show any content

I have an onsite installed JIRA and Confluence server. Both by themselves are working fine. They the same user database and I set up a trusted relationships and a project link between the JIRA project and the confluence space - so far it looks good. However, when I try to add or lookup/search a JIRA issue with the JIRA gadget to show the status of a JIRA issue in a confluence page, I do not see any content... I tried all kind of things, but I don't seem to make it work. No error message or so is displayed, and both links (app link + project/space link) look fine... any hints what I could try?

1 answer

Yes, I saw this page and the others in this area... however non of these pages I saw discussed any troubleshooting when the setup itself works, but no data shows up...?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jul 10, 2018 in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

897 views 23 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you