Problem upload image. Error connecting to server Edited

I'm editing a blog post in confluence spaces. Yesterday I was able to upload images, but today I was neither able to upload a new image or even see the images I uploaded yesterday. 

In the upload dialog I chose the file, the progress bar goes to 100% and I can see a preview of the image behind it. Then after 30-60 sec or so I get the following:

Error connecting to server

Please help!

Btw, I can edit and publish the text parts of the page with out issue

 

1 answer

1 accepted

yeah you are right. too bad I spent a couple of hours trying to figure this out!

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

370 views 20 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you