Plugin not working on Confluence 5.6.5

This question is in reference to Atlassian Documentation: Configuring the User List Macro

Hi, we installed the Plugin User Lister 2.6.1 but it'S not working on our Confluence 5.6.5.

Does anyone know the reason why?

Here's the error that we get:

"This add-on is not compatible with your Confluence instance. An update for this add-on has already been requested from the vendor."
Any help would be appreciated.

Regards,
Ximena.

1 answer

0 votes

I think the error message is clear - it's not compatible with your version of Confluence. 

All you can do is ask the vendor to build a new compatible version.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,040 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you