Page Report Broken?

I have a page report generator that creates a table view of the records we have in Confluence, however the table is not longer appearing. There seems to be "no content" but the pages are there. I am not sure if this is a bug or an error on our end.


Any help is appreciated!

1 answer

0 vote

Hi!

I'm not sure if this is some custom plugin or if you are using the one bundled, but if this doesn't work anymore, I would say to try to remove the macro, save the page and add it again to the page, maybe using a different parameter. If the problem persists, try to verify confluence logs to look for some information of this plugin there.

Regards,

Rodrigo

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jul 10, 2018 in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

907 views 23 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you