Odd text in header for Blueprints

After upgrading from Confluence 4.3.3 to Confluence 5.1, we're seeing this text at the top of all our Blueprints:

com confluence-init.properties crowd.properties hash-registry.properties log4j.properties log4j-diagnostic.properties logging.properties mime.types osuser.xml osuser.xml.orig seraph-config.xml seraph-paths.xml velocity_implicit.vm velocity.properties

I'm not sure what's going on here. I've flushed the UI Templates cache and still not seeing anything. Google's not being helpful either.

Error

2 answers

1 accepted

Hi Aaron!

I ran into this problem on a support case. Please review the article I wrote and the resolution to fix:

https://confluence.atlassian.com/display/CONFKB/Confluence+5+global+navigation+bar+gone

Hope this helps!

Scared myself for a bit, quick reboot is needed after the change. WHat the heck is going on withthis issue? We were only getting it on the createpage.action

Eddie, we found that because we were using RefinedWiki, it actually masked the problem since it was using it's own template system. We saw this error any where the default Confluence theme engine was used, which in our case was only really the createpage.action.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Friday in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

247 views 11 9
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you