Number of Gliffy Diagrams = 0

Hello,

we have got 0 diagrams count on the Gliffy Plugin Administration & Configuration page of Confluence. Of course we have more than 0 diagrams.

This not the only issue: we cannot use any existing diagram as template or use the Open function in Gliffy to open an existing diagram.

Diagrams however are displayed correctly in Confluence pages and are also editable.

License is correctly installed.

Even the Import function does not display on the File menu in Gliffy...

Any idea of the root cause of this issues?

2 answers

1 accepted

This widget could not be displayed.

Solved! Rebuilding the Confluence index (from Confluence interface) solved the problem. This was probably caused by Confluence upgrade from version 4.2.

This widget could not be displayed.

It seems to be related to this issue highlighted in this earlier post.

Unfortunately this is not an OnDemand installation. We are using the latest Gliffy version 5.4.4 and Confluence 5.2.3.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

468 views 6 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you