Not seeing Decision Register page?

I would like to use the Decision Blueprint feature to track & communicate product decisions. Creating a decision works great; however, the Decision Register page shortcut is not added to the sidebar. I tried this both in my team's existing Confluence instance, and on a brand-new one with all defaults intact (had heard this may happen if you're not on the Default theme).

I have also tried copying and pasting the content of the "Decision log" blueprint into a new page, in the hopes that it would pull my Decisions into a nicely formatted register. This does not seem to work either. 

Any other ideas to get this working? 

0 answers

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

2,694 views 26 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you