Not finding user when using the "@" symbol

The auto-name completion when using the "@" symbol in front of somebody's name on a page does not show them as a user.  I can see they are a user and have "confluence-user" access.  I re-indexed, but that didn't seem to help.  Any ideas?

1 answer

Hey Greg,

great question .. your first attempt to build up the index from sretch was a good starting point. Did you tried the following

https://confluence.atlassian.com/confkb/unable-to-mention-certain-users-in-confluence-779165995.html

 

Cheers,

Julian

I'm afraid rebuilding from scratch looks like the only option here.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jul 10, 2018 in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

902 views 23 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you