Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Not able to load create space or create button with ... it keeps loading

Screen Shot 2017-10-30 at 2.58.01 PM.png

 

even i clicked on the ... button it shows the infinity loading

 

Screen Shot 2017-10-30 at 2.58.42 PM.png

 

i have also checked in console.

http://188.166.176.216:8090/rest/create-dialog/1.0/blueprints/web-items?spaceKey=HAUS

 

it shows this error 500

{"errorCode":500,"errorType":"UNKNOWN","errorMessage":"bundle [com.atlassian.confluence.plugins.confluence-create-content-plugin]"}

 

what should i do next?

 

please advise

please advise

4 answers

One reason for this is that If the base URL and the URL you are using to access Confluence is different you will face this issue.

im using both as an ip address

{"errorCode":500,"errorType":"UNKNOWN","errorMessage":"bundle [com.atlassian.confluence.plugins.confluence-create-content-plugin]"}

it also should be working because im using the same url

 

please check attached document

 

Screen Shot 2017-10-31 at 3.21.30 AM.png

do let me know what do i miss

also if theres problem i would not be able to call this link alreday

 

http://188.166.176.216:8090/rest/create-dialog/1.0/blueprints/web-items?spaceKey=HAUS

 

org.apache.catalina.core.StandardHostValve.invoke(StandardHostValve.java:141)

at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:79)

at org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineValve.java:88)

at org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:502)

at org.apache.coyote.http11.AbstractHttp11Processor.process(AbstractHttp11Processor.java:1132)

at org.apache.coyote.AbstractProtocol$AbstractConnectionHandler.process(AbstractProtocol.java:684)

at org.apache.tomcat.util.net.NioEndpoint$SocketProcessor.doRun(NioEndpoint.java:1539)

at org.apache.tomcat.util.net.NioEndpoint$SocketProcessor.run(NioEndpoint.java:1495)

at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1149)

at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:624)

at org.apache.tomcat.util.threads.TaskThread$WrappingRunnable.run(TaskThread.java:61)

at java.lang.Thread.run(Thread.java:748)

Caused by: com.atlassian.activeobjects.internal.ActiveObjectsInitException: bundle [com.atlassian.mywork.confluence-host-plugin]

at com.atlassian.activeobjects.osgi.TenantAwareActiveObjects$1$1$1.call(TenantAwareActiveObjects.java:95)

at com.atlassian.activeobjects.osgi.TenantAwareActiveObjects$1$1$1.call(TenantAwareActiveObjects.java:86)

at com.atlassian.sal.core.executor.ThreadLocalDelegateCallable.call(ThreadLocalDelegateCallable.java:38)

at com.atlassian.confluence.impl.vcache.VCacheRequestContextManager.doInRequestContextInternal(VCacheRequestContextManager.java:87)

at com.atlassian.confluence.impl.vcache.VCacheRequestContextManager.doInRequestContext(VCacheRequestContextManager.java:71)

at com.atlassian.confluence.vcache.VCacheRequestContextOperations.lambda$withRequestContext$1(VCacheRequestContextOperations.java:59)

at java.util.concurrent.FutureTask.run(FutureTask.java:266)

at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1149)

at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:624)

... 1 more

Caused by: com.atlassian.activeobjects.internal.ActiveObjectsSqlException: There was a SQL exception thrown by the Active Objects library:

Database:

- name:MySQL

- version:5.7.20-0ubuntu0.16.04.1

- minor version:7

- major version:5

Driver:

- name:MySQL Connector Java

- version:mysql-connector-java-5.1.44 ( Revision: b3cda4f864902ffdde495b9df93937c3e20009be )

0 votes
AnnWorley Atlassian Team Oct 30, 2017

Since you are using MySQL I would like to ask you to check whether MySQL server is configured to have NO_AUTO_VALUE_ON_ZERO mode enabled as described in: Create Space Dialog Loads Indefinitely

yes i have set that in 

 

vim /etc/mysql/mysql.conf.d/mysqld.cnf

 

sql_mode = NO_AUTO_CREATE_USER

 

i coundnt find it in there so i just add another line to it

I can confirm that removing NO_AUTO_VALUE_ON_ZERO from sql_mode fixes the create space dialog for me under MYSQL

 

I have just set:

 

sql_mode=''

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

What do you think is the most *delightful* Confluence feature? Comment for a prize!

- Create your own custom emoji 🔥 - "Shake for Feedback" on mobile 📱 - An endless supply of GIFs via GIPHY 🤩 Is there anything quite as nice as a pleasant surprise? Comment below with what...

383 views 23 8
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you