No previews available in Shared Links

"No link preview available. Please open the link for details." Is shown for all links that we share using the blueprint. Could there be something preventing these from showing? Has anyone else seen this and managed to fix? Seems to happen no matter where the link points to. Running 5.4.2 on premise. Clicking on the link works fine.

6 answers

I have the same problem. Version 5.4

EDIT: I think the problem is that the confluence server can't establish connection thru internet. To be confirmed.

has anyone heard more on this? my UPM can connect to marketplace.atlassian.comjust fine, but I am not seeing link previews. (I have defined proxy variables in setenv.sh)

We have the same problem too

Same issue here in 5.7. Anyone figure this one out, yet?

Same problem in version 6.0.2. 

Instance is connected to Web.

Is no one solving this?  4 years and counting.....

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Feb 06, 2019 in Confluence

Try out the new editing experience

Hi team, I’m Avinoam, a product manager on Confluence Cloud, and today I’m really excited to let the Community know that all customers can now try out the new editing experience and see some of the ...

936 views 48 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you