It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

No Polish characters after restoring from backup Edited

t.hancyk I'm New Here Apr 14, 2020

This is the second restore from backup. And here I suspect a problem arose.The first backup had Polish characters and the database was set to utf8mb4 and utf8mb4_bin. However, the backup with this encoding and database settings could not be restored. I was able to do this with these settings:


Database: ENGINE=InnoDB DEFAULT CHARSET=utf8 COLLATE=utf8_bin

Confluence: indexing language: Polish, Character encoding: UTF-8


As I try to change the database encoding and settings the DB Confluence(https://confluence.atlassian.com/kb/how-to-fix-the-collation-and-character-set-of-a-mysql-database-744326173.html) server does not start.

 

 

0 answers

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
SERVER
TAGS
Community showcase
Posted in Confluence

Lessons and Learnings: Six Months of Working Remote [Discussion]

Hey there, folks! For most of us, the past six months- yes, you read that right- have been a journey. More people than ever before have pivoted to working remotely, and navigating being on-scre...

8,477 views 6 6
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you