News Feed not displaying News Blogs in 4.2

Hi, I have a new install of confluence 4.2. I have an admin user who has created two blogs and selected the option to "show on dashboard."


His articles are not showing up in the news feed. It's been over an hour and I have re-indexed the postgresql database as well as restart confluence. Is there a way to re-parse for news articles?


Thanks.

2 answers

Another note, if I browse all blogs, I see "no blogs found." Is this a clue? Thanks.

I see the problem. It was configured to search for news in only one space. Adjusted to @All and it works wonderfully!



Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

357 views 20 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you