Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,462,986
Community Members
 
Community Events
176
Community Groups

New user cannot be added to Confluence space

BrianC I'm New Here Jan 19, 2023

I have added a new user to our Confluence Cloud. When I attempt to add the user to the Individual Users section of the Confluence Space Permissions, I see the user in the list to select from, but when I click Add, I receive the following error message:

User 610822d60b454a00680216f8 could not be found. Please confirm his or her existence with a Confluence Administrator.

I am the Confluence Admin, so I know the user has been added with a Confluence license. Any ideas as to the issue here?

One thing to note is that the user has not yet accepted the invite to join - just sent today - but I would not think that would be the issue.

I also notice that when I add new groups to Confluence, they are not available to select at all in the Groups section of this same page (Space Permissions).

Is there a larger issue at play here?

 

1 answer

0 votes
Benjamin Community Leader Jan 19, 2023

@BrianC ,

 

Looks like there could be some larger here. I was testing my site to see if I could reproduce your issue but I'm able to add user and groups to a space permission without issue. I was able to find a selection.

 

I'm not aware of any particular setting that would prevent that. May want to raise a ticket with Atlassian suppose to investigate your site.

 

https://support.atlassian.com/contact/#/

 

-Ben

BrianC I'm New Here Jan 20, 2023

I tried this again this morning and it worked flawlessly. I suspect there is a delay in "propagating" the data to the UI, which seems odd to me in SaaS solution. Either way, all good now!

Thanks!

Like Benjamin likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS

Atlassian Community Events