New User Invitation Email Not Sent Out (Confluence OnDemand)

Hello,

I have set up Confluence on demand, and added users (incuding one to myself), no invitations have been received by the users. I then used invite users, and still no emails where received.

Any ideas?

1 answer

Hello David, in this is known to have been caused due to browser when triggering the task. Would it be possible to attempt re-sending the notifications from a different web browser? Also note to check if there is any spam filter in between the sender and its recipients.

Please post your findings and respective versions to this thread in case the issue is not addressed.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jul 10, 2018 in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

910 views 23 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you