It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Multimedia macro not recognizing attached .mp4 file.

This question is in reference to Atlassian Documentation: Multimedia Macro

Trying to embed a video in a Confluence page. I attach the video to the page, then insert the Multimedia macro. When I click the Name field, the drop-down list is empty. The video size is 6.736MB. Running Confluence 5.9.6 in Chrome. 

Any ideas?

2 answers

I'm running into this same issue. Have you found an answer or workaround?

I'm running into this same issue also

I found the solution in old Atlassian thread

The strange bug here is: put a colon in your page title and the system can't find the *.mp4 file.

I change all my page titles to "-" instead of ":" and it works like lion :-)

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

Lessons and Learnings: Six Months of Working Remote [Discussion]

Hey there, folks! For most of us, the past six months- yes, you read that right- have been a journey. More people than ever before have pivoted to working remotely, and navigating being on-scre...

8,368 views 6 6
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you