It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Mobile view confluence 5.1.5 not working properly.

Hi, just upgraded to Confluence 5.1.5. All is well, except the beautiful mobile view is not working properly. Popular shows "No Content". Blogs shows a few. But the most important is the search. It simply loads forever.

Even browsing to the mobile mode on my PC ( http://confluence.x.com/plugins/servlet/mobile ) I experience the same issue. I was not able to find any mobile issues on google for Confluence 5. Anyone have any ideas that could help solve this issue?

Thanks

1 answer

Hi Mike,

I just installed a Confluence 5.1.5 from scratch, and I was able to see my content under Popular tab. I've access through my iPhone 4S.

As far as I know, such problem could be caused by the index, because it just gets all the updates from the page. So I suggest you to do a rebuild of indexes from scratch to see if it will fix this problem:

https://confluence.atlassian.com/display/CONFKB/Rebuild+the+Content+Indices+from+Scratch

I hope this helps.

Cheers,

WZ

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

Lessons and Learnings: Six Months of Working Remote [Discussion]

Hey there, folks! For most of us, the past six months- yes, you read that right- have been a journey. More people than ever before have pivoted to working remotely, and navigating being on-scre...

8,501 views 6 6
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you